FAQFAQ   SearchSearch   MemberlistMemberlist   Log inLog in   RegisterRegister
New webpage design
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Zwol.org Forum Index -> Zwol forum
Previous: PostLook, a new "No Contest" str... Next: Postumm...hello.  
Author Message
Greg Stephens
Forum Founder


Joined: 14 Apr 2001
Posts: 3861
Location: Los Angeles, California, USA

PostPosted: Mon Jun 28, 2004 11:44 am    Post subject: New webpage design Reply with quote

I've done some serious web-fu over the last week and redesigned the index page for my site. Over the next week or so, the design will propogate to the rest of the site, but the lion's share of the work is that one page.

As with all redesigns, I'm pretty pleased with this one at the moment. I expect to be refining some aspects of it over time. It's worked fairly properly in the browsers I've tested. There's an bug that seems to have come, gone and come back again in IE-Win 5.0 with the nav-buttons, but I'm prepared to not worry too much about that.

The only thing I don't know about is browsers running on Macs. They should be comparable to PC browsers, so I don't expect any big problems, but at some point I'm going to have to find out how the site works in that environment.
_________________
Good morning! That's a nice tnetennba.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Rip Tanion
Reinvents understanding


Joined: 12 Apr 2002
Posts: 635
Location: The Riptania Sky-Palace in da beauuuuuutiful Bronx.

PostPosted: Mon Jun 28, 2004 3:43 pm    Post subject: Reply with quote

When I open the page, I get two "undefined variable" errors. The variables are "an" (233:25) and "d" (237:9).
_________________
"Park the beers, and grab the smiles. It's flight time." - LtCdr. J. Robert "Bobby" Stone, USN (R.I.P.)
Back to top
View user's profile Send private message Visit poster's website
Greg Stephens
Forum Founder


Joined: 14 Apr 2001
Posts: 3861
Location: Los Angeles, California, USA

PostPosted: Mon Jun 28, 2004 4:00 pm    Post subject: Reply with quote

That was from the JavaScript that the tracker used. That may have been happening for ages. I removed it for the moment and will investigate later.

Thanks for letting me know.

edit: I think I fixed it. Got some updated code. I'm not seeing the same errors on my Javascript console now. Let me know if you still have that error.
_________________
Good morning! That's a nice tnetennba.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Zwol.org Forum Index -> Zwol forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group